Webasyst installation

Webasyst installation

Installing Webasyst on a remote server and local machine

Contents...

Webasyst scripts can be installed on a remote web-hosting server supporting PHP and MySQL, or on a local web server.

If you have not yet downladed Webasyst scripts, then you can download the basic installation package here.

Choose one of the installation instructions which is appropriate for your case:

System requirements


Web server

Apache + mod_php, nginx, Lighttpd, or any other web server + FastCGI

IIS is supported, but not recommended

PHP

Version 5.2 or higher.

Required PHP extensions
  • mbstring
  • iconv
  • json
  • curl
  • gd or imagemagick
  • domxml
  • zlib
Optional PHP extensions
  • gettext
  • OpenSSL (for full HTTPS protocol support)

MySQL

Version 4.1 or later.